fbpx

swisswebxperts GmbH

Die PHP Versionen 7.1 und 7.2 stehen schon seit einiger Zeit zur Verfügung. Am deutlichsten sind die Vorteile bei der Sicherheit und Geschwindigkeit gegenüber den älteren Versionen.

Es wurde schon mehrfach von den Hostingfirmen angekündigt. PHP 5.6 und PHP 7.0 werden ab Dezember 2018 keine Sicherheitsupdates mehr erhalten, weshalb die beiden Versionen ab diesem Zeitpunkt endgültig abgeschaltet werden.

Je nach Installation muss deshalb ein Update noch vor Dezember 2018 gemacht werden. Wenn Sie nicht wissen ob Sie ein Update benötigen melden Sie sich bitte bei uns. Wir werden das für Sie kostenlos abklären und falls nötig ein Angebot unterbreiten.

Informationen für Gambio Shopbetreiber
Informationen für swixContent CMS Kunden
Informationen für Wordpress Kunden

Informationen für die Shopbetreiber

Zurzeit ist Gambio in der Version 3.10.x und damit vollständig kompatibel mit den PHP Versionen 7.1 und 7.2.

Gambio unterstützt ab der Version 3.7.x das alte Tempate EyeCandy nicht mehr und auch das MobileCandy wurde ab dieser Version komplett entfernt. Stattdessen verwenden wir bei neueren Shops das HoneyGrid Template welches ein vollumfängliches Responsive Template ist.

Bitte überprüfen Sie welche Shopversion Sie aktuell betreiben. Je nachdem stehen Ihnen folgende Möglichkeiten zur Verfügung:

Shopversion < 3.6.x ohne Honeygrid (keine Mobile Optimierung oder mit MobileCandy)

Sie müssen Ihren Shop auf die Version 3.6.x aktualisieren, damit dieser kompatibel mit PHP 7.1 ist. Damit läuft Ihr Shop dann weiter bis die PHP Version 7.1 dann per Ende 2019 abgeschaltet wird. Das bedeutet, dass Sie bis spätestens Ende 2019 Ihren Shop auch designtechnisch aktualisieren müssen. Dafür erhalten Sie dann ein neues Shopdesign welches auf Mobilen Geräten optimal dargestellt wird. Ihr Shop ist dann wieder auf dem neusten Stand.

Gerne beraten wir Sie kostenlos und machen Ihnen ein Angebot. Für Kunden die sich mit dem Update auch gleich für ein neues Design entscheiden machen wir ein Spezialangebot.

Shopversion < 3.6.x bereits mit Honeygrid

Wenn Ihr Shop bereits mit dem neuen Honeygrid ausgestattet ist können Sie gleich auf die Gambio Version 3.10.x aktualisieren und von der vollen Leistung und Sicherheit von PHP 7.2 profitieren. Damit sind Sie bezüglich der Kompatibilität mit PHP bis Ende November 2020 wieder auf der sicheren Seite.

Gerne unterbreiten wir Ihnen ein Angebot. Bitte melden Sie sich für das Update so früh wie möglich.

Informationen für swixContent CMS Kunden

Mehr als 10 Jahre hatten wir unser eigenes CMS swixContent im Einsatz bis wir uns schliesslich Anfangs 2016 für den Umstieg auf Wordpress entschieden haben.

Die meisten Kundenprojekte laufen immer noch auf dem CMS swixContent und deshalb bieten wir auch hier ein Update an damit das CMS mit der neuen PHP Version 7.2 kompatibel sein wird.

Das wird aber auch das letzte Update sein weil wir mit Wordpress eine wesentlich bessere und flexiblere Plattform gefunden haben.

Bitte melden Sie sich für das Update von swixContent bei uns, damit wir Ihnen ein passendes Angebot machen können. Wenn Sie wünschen, machen wir Ihnen gerne auch ein Angebot für den Umstieg auf Wordpress.

Weitere Informationen für Wordpress Kunden

Wenn Sie bereits eine Wordpress Homepage von uns haben, dann müssen Sie nichts weiter unternehmen.